Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

Uploading file


3 replies to this topic

#1 JanVink

JanVink

    New to Bible Support

  • Members
  • Pip
  • 9 posts
Offline

Posted 08 March 2018 - 08:49 AM

I am attempting to upload a file to Bible Support.com. I cannot get beyond the question re. the version of E-sword I use. The only option I am given is that of version 8 or less. I use version 11.1.0 There is a comment which says if I encounter this kind of problem I must exit & start the process again - choosing the correct version option from a list on the left. I have exited, etc. but there is no list of versions on the left.

 

Can somebody please help me.

Thank you

Jan Vink



#2 Tj Higgins

Tj Higgins

    e-Sword Fanatic

  • Members
  • PipPipPipPipPip
  • 429 posts
Offline

Posted 08 March 2018 - 11:00 AM

I am attempting to upload a file to Bible Support.com. I cannot get beyond the question re. the version of E-sword I use. The only option I am given is that of version 8 or less. I use version 11.1.0 There is a comment which says if I encounter this kind of problem I must exit & start the process again - choosing the correct version option from a list on the left. I have exited, etc. but there is no list of versions on the left.

 

Can somebody please help me.

Thank you

Jan Vink

 

The question is there to determine what versions of e-Sword the module is compatible with, the three most common versions are 9, 10 and 11



#3 APsit190

APsit190

    e-Sword Tools Developer

  • Members (T)
  • PipPipPipPipPip
  • 1,753 posts
  • LocationThe Land of the Long White Cloud
Offline

Posted 08 March 2018 - 04:43 PM



The question is there to determine what versions of e-Sword the module is compatible with, the three most common versions are 9, 10 and 11

Just to add to this, anything that is below version 9, is not compatible to the latest version of e-Sword. Fact is, neither is it compatible to versions 9 & 10 series of e-Sword.

 

Note also that dictionaries, commentaries, Study and Topic Note resources with contain graphics (images) are incompatible to version 9.

 

With all that said, my recommendation is to always keep your e-Sword updated, and that way you will avoid any compatibility issues that may possibly arise.

 

Blessings,

Autograph.png

Edited by APsit190, 08 March 2018 - 04:44 PM.


#4 Josh Bond

Josh Bond

    Administrator

  • Administrators
  • PipPipPipPipPip
  • 2,868 posts
  • LocationGallatin, TN
Offline

Posted 08 March 2018 - 06:45 PM

Looks like this question has been posted twice. See the answer here: http://www.biblesupp...module/?p=32949





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs