Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

Tooltip Tool Table Borders


  • Please log in to reply
9 replies to this topic

#1 DeCann

DeCann

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 51 posts
Offline

Posted 27 February 2014 - 09:01 AM

When I create a table in TTT and copy/paste into Open Office, Word, or gmail it loses its cell borders.  Is there a way to keep those outlines?



#2 BH.

BH.

    Utility Developer

  • Contributors
  • PipPipPipPipPip
  • 1,208 posts
  • LocationCalifornia
Offline

Posted 27 February 2014 - 01:01 PM

Are you using version 2.14 of Tooltip Tool NT?



#3 DeCann

DeCann

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 51 posts
Offline

Posted 27 February 2014 - 01:20 PM

Yes, 2.14 and it works great.  It just does not transfer the lines around the cells. The lines are in the NT program and that looks fine. 



#4 BH.

BH.

    Utility Developer

  • Contributors
  • PipPipPipPipPip
  • 1,208 posts
  • LocationCalifornia
Offline

Posted 27 February 2014 - 01:58 PM

I just tested copying several tables with various borders from T4 to Word.  Worked fine.  Same from T4 to the Gmail editor in Firefox.  And now I just tested T4 to OpenOffice Writer.  All tables were copied correctly with borders.    Try this - use the Right Click+Copy, does that make a difference for you???



#5 DeCann

DeCann

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 51 posts
Offline

Posted 27 February 2014 - 03:46 PM

Tried Rt click+copy  but it did not make a difference.  Just reinstalled and your program still works perfect.    I cursored over the paste into gmail and all the cells show up.  They are there.  It is just the lines that do no show.

 

You do great work.



#6 DeCann

DeCann

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 51 posts
Offline

Posted 27 February 2014 - 03:53 PM

After the reinstall, I tried a Rt click+copy  and it pasted the lines in Open Office.  Looks fine.  I saved it to a paf - no lines.  I pasted OO to gmail - no lines. Interesting.



#7 DeCann

DeCann

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 51 posts
Offline

Posted 27 February 2014 - 04:09 PM

How do I 'set various borders?'   The change might correct my problem.



#8 BH.

BH.

    Utility Developer

  • Contributors
  • PipPipPipPipPip
  • 1,208 posts
  • LocationCalifornia
Offline

Posted 27 February 2014 - 05:13 PM

Have you not set the size of the borders????   Select the table or portion of the table, right click inside the table, select Table+Table Properties.  Set the line width and border type.



#9 BH.

BH.

    Utility Developer

  • Contributors
  • PipPipPipPipPip
  • 1,208 posts
  • LocationCalifornia
Offline

Posted 27 February 2014 - 06:52 PM

I think the issue is that you have not set the borders in your table.  If you create a table without setting  the borders, then you will not see them after copy and paste. 



#10 DeCann

DeCann

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 51 posts
Offline

Posted 27 February 2014 - 07:38 PM

Problem solved.  You were exactly right.  Works fine now pasting into gmail.   Thank you so very much.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs