Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

e-Sword 11.0.6 and Cyrillic characters not displaying


5 replies to this topic

#1 Evensenj

Evensenj

    New to Bible Support

  • Members
  • Pip
  • 2 posts
  • LocationUSA, Ukraine, Russia
Offline

Posted 09 September 2016 - 01:40 PM

*
POPULAR

I just upgrade from version 10. I'm on Windows 10 Home with all the automatic updates in place. 

 

All my modules from e-sword10 that are in Cyrillic still display properly (except they don't appear as options in the compare and parallel windows).  I downloaded the new Bible modules (Russian and Ukrainian) plus a few from this site.

 

None of the new Cyrillic based modules show the Cyrillic font.  Just a lot of ASCII boxes.

 

I've tried a few different fonts in the options.  When I set the e-sword language to Russian, all the bible names and tabs then convert to cyrillic with no problem.  It is only the modules (and a couple of menu options) that don't display properly.

 

If I copy and paste the ascii display into Word, the cyrillic displays properly.If I copy and paste into the study notes editor, they display properly.

 

Any suggestions?

 

Attached Files



#2 SpreadTheWord

SpreadTheWord

    Resource Builder

  • Veterans
  • PipPipPip
  • 41 posts
Offline

Posted 09 September 2016 - 09:50 PM

I've seen a lot of bug reports involving non-English characters with 11. If you rely on a non-English Bible, don't upgrade.



#3 JPG

JPG

    Bug Hunter

  • Moderators
  • 943 posts
Online

Posted 10 September 2016 - 01:24 AM

Try setting the default font to Segoe UI



#4 Tom Hockley

Tom Hockley

    New to Bible Support

  • Members
  • Pip
  • 1 posts
Offline

Posted 28 May 2017 - 10:27 PM

It does work for me using the Segoe UI Semibold - as the default font - which unfortunately makes most of the other Bibles have an unpleasant Bold Un-serifed appearance. Tried only setting this font for the Cyrillic Bibles, but no go - seems it must be the default. Until this is fixed I will only be switching the fonts  just when I want to read Russian, the rest of the time I will use an unemboldened (must be a proper word for that!) and serifed font.



#5 CNCH

CNCH

    New to Bible Support

  • Members
  • Pip
  • 1 posts
Offline

Posted 23 August 2019 - 12:33 AM

I'm having the same problem, I'm working with "new" Mongolia which is a Cyrillic based font; I'm getting boxes for some of the characters with no way to change the Cyrillic font in the "font" options. Is there a place I can download the legacy versions? Version 10 I presume.



#6 JPG

JPG

    Bug Hunter

  • Moderators
  • 943 posts
Online

Posted 23 August 2019 - 01:20 AM

Please contact the developer of e-Sword to get this resolved, not just for you but for everyone else that uses these type of resource.

https://www.e-sword.net/feedback.html

 

Going back to previous versions of e-Sword will just confuse and compound the issue...

 

Could you give a link to the problem resource, so that ones here can see if the problem exists for them also. Thanks





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs