Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

What's Still Broken As Of e-Sword 11.06?


117 replies to this topic

#101 jmloy

jmloy

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 95 posts
  • LocationNaples, Florida 34120
Offline

Posted 24 April 2017 - 08:14 PM

don't know how to delete comments....


Edited by jmloy, 24 April 2017 - 10:05 PM.

Berdine Mayes Th.M.

 


#102 BigPaw

BigPaw

    e-Sword Fanatic

  • Veterans
  • PipPipPipPipPip
  • 126 posts
  • LocationUK
Offline

Posted 02 May 2017 - 05:04 AM

It's slow. It's slow on my Windows Tablet, slow on my Laptop, slow on my Desktop.

All of my gear is kept clean, Windows 10, and optimised. Don't want to bore you with specifications, so they are running with oodles of processing power, RAM, and storage.

Britannica Encyclopaedia, among other data heavy resources, run very smoothly.

Do you think this will change in the near future once the HTML transition is completed?

#103 LarryG

LarryG

    Resource Builder

  • Members (T)
  • PipPipPipPipPip
  • 387 posts
Offline

Posted 02 May 2017 - 06:10 PM

I apologize in advance, but I don't know where else to put this.... 

 

After dithering around for over 8 months, I finally installed eSword 11.06.  I was enticed to do so by "The Ultimate Cross-Reference Treasury, for e-Sword' by Jerome H. Smith found at the eStudySource.com site; a very useful resource for me.  After downloading the resource and installing it, I tried to arrange my modules with the 'e-Sword Library Manager'.   CRASH! eSword rebooted and reinstalled itself!  I tried different variations to work around the constant  crashing, without success.  Lastly, my computer refused to start up and I had to do a System RollBack, which cost me all the bookmarks and links associated with my Firefox Browser.  sigh.

 

Brethren, is there someone out there who knows how to fix this problem?  eSword doesn't appear to like the tabs to be re-arranged.  I can re-name many of the tabs, but then putting everything in order seems to cause a crash.  I'm in a Windows 7 Pro system.



#104 richcrain

richcrain

    New to Bible Support

  • Veterans
  • Pip
  • 1 posts
Offline

Posted 02 May 2017 - 07:31 PM

When clicking on a word or Strong's number, e-Sword becomes unresponsive for a large period of time. It will finally respond, but it takes several moments.  



#105 Silverhair

Silverhair

    e-Sword Fanatic

  • Veterans
  • PipPipPipPipPip
  • 224 posts
  • LocationCalgary Alberta
Offline

Posted 02 May 2017 - 11:40 PM

Hi Larry

 

This is how I have been able to reorder the bibles on my system.  Open MS file explorer and add a letter to the file name. In this case I used "z" eg. "CJB  renamed to ZCJB.  ESword seems to use the file system as found in explorer to set the list displayed.  This works for cmtx and dctx files also.  Hope this helps.  See the png file for how it displays.Attached File  Bible.PNG   7.39K   25 downloads


Edited by Silverhair, 02 May 2017 - 11:41 PM.

I’m willing to compromise about many things, but not the Word of God

 

 

“DISCERNMENT is not simply telling the difference between what is Right and Wrong;

      rather, it is the difference between Right and almost right.”

 


#106 LarryG

LarryG

    Resource Builder

  • Members (T)
  • PipPipPipPipPip
  • 387 posts
Offline

Posted 03 May 2017 - 12:09 AM

Hi Larry

 

This is how I have been able to reorder the bibles on my system.  Open MS file explorer and add a letter to the file name. In this case I used "z" eg. "CJB  renamed to ZCJB.  ESword seems to use the file system as found in explorer to set the list displayed.  This works for cmtx and dctx files also.  Hope this helps.  See the png file for how it displays.attachicon.gifBible.PNG

 

Thanks for the idea, I'll try to work with that.  The older versions of eSword were not so picky about the file names, but this version is, for whatever reason.  I have learned though when the module creator say's it will only work with eSword 11.04 he's telling the truth!  LOL  I'm happy with the speed of this version though, I get almost no drag time flipping from function to function - sweet!



#107 LarryG

LarryG

    Resource Builder

  • Members (T)
  • PipPipPipPipPip
  • 387 posts
Offline

Posted 04 May 2017 - 11:18 PM

Hi Larry

 

This is how I have been able to reorder the bibles on my system.  Open MS file explorer and add a letter to the file name. In this case I used "z" eg. "CJB  renamed to ZCJB.  ESword seems to use the file system as found in explorer to set the list displayed.  This works for cmtx and dctx files also.  Hope this helps.  See the png file for how it displays.attachicon.gifBible.PNG

 

Thanks a bunch!  I used something like the system you suggested.  I actually went back and renamed some modules and was fine, as long as I didn't touch any of the supplied modules in the download program of eSword 11.06.  I didn't get one instance of a crash!  Up-and-running!  Thanks again.  Blessings, lg



#108 dan ramsey

dan ramsey

    e-Sword Supporter

  • Members (T)
  • PipPipPip
  • 38 posts
  • Location13104
Offline

Posted 24 June 2017 - 06:26 PM

I have Hebrew modules with and without Strong's numbers that look good in e-Sword 10.2.  However, the spacing changes in e-Sword 11.6 and they are not available to put in the compare viewer.  When I try to read them in Tool Tip ToolNT the fonts are unreadable.  If I copy and paste from e-sword the fonts are readable but I get errors when I try to save them.  My left to right Hebrew representations work very well in 11.6, but without a Modern Hebrew version of the Bible to compare them to the bridge collapses.

 

Dan


dan ramsey

#109 RJayB

RJayB

    New to Bible Support

  • Veterans
  • Pip
  • 5 posts
Offline

Posted 24 June 2017 - 10:51 PM

Greek and Hebrew pastes into Editor as question marks.

Bold, italicized, and underlined disappear when pasting in editor leaving plain text. This is true even when I cut and paste inside editor.

Hovering cursor over Strong's numbers is tricky. I've got to hover over the corner of the number just right or the tool-tip window disappears.



#110 bbacle

bbacle

    e-Sword Supporter

  • Veterans
  • PipPipPip
  • 49 posts
Offline

Posted 15 November 2017 - 08:28 PM

Some modules NOT showing up in E-Sword.

I have many modules that have been working fine up until I had to get a new computer and I installed Win7 64-bit on it.

So I installed E-Sword on it, and now some of my modules show only a blank screen in E-Sword.

They had been working fine on my old computer, and they work fine on my work computer.

But they do NOT work on this new computer.

 

Does anyone have a solution that actually works?





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs