Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

upgrading from e-sword 9 to e-sword 11


3 replies to this topic

#1 danf

danf

    New to Bible Support

  • Members
  • Pip
  • 2 posts
Offline

Posted 04 February 2017 - 11:22 AM

It's been a year of wondrous change for me.  My son moved away to college and one of my gifts to him was my 8-year old PC, still running Win7 with e-sword 9.  I got myself a new machine running Win10 and upgraded to e-sword 11.  I don't use e-sword a lot, just when I need to fill in for our pastor, so I copied my e-sword directory as the web site told me to and foolishly assumed that since I found no other instructions particular to the upgrade that I would be ok...  Well, now I need to prepare a sermon but e-sword gives me a bunch of 0 errors on start up (looks like one for every file it is trying to read plus another error about not being able to open my topx file).  :(  :(  :(

 

I don't know where to turn next.  I've tried opening in the study editor as suggested elsewhere on this site.  Didn't work.  I tried the database2rtf tool - didn't work... I tried reinstalling...  I'm an IT pro with 30 years of experience and I have not been able to figure out how to get this file into the new topic editor.

 

Please HELP!

 

Dan



#2 JPG

JPG

    Bug Hunter

  • Moderators
  • 1,076 posts
Offline

Posted 04 February 2017 - 11:41 AM

Does eSword eventually appear?
If so I suggest that you go to menu -> options -> resources
At the bottom of that window, check that your file locations are correct. If not point them in the right direction

 



#3 Katoog

Katoog

    e-Sword Fanatic

  • Members (T)
  • PipPipPipPipPip
  • 1,027 posts
Offline

Posted 04 February 2017 - 11:42 AM

Make a backup of the C:\Program Files (x86)\e-Sword and the  C:\Users\Username\Documents\e-Sword directories

 

and delete KJV and KJV+ in C:\Program Files (x86)\e-Sword

 

Now shall e-sword reinstall himself by the next restart of e-Sword.

After the reinstall close e-Sword and move your Topx file to C:\Program Files (x86)\e-Sword


Restored Holy Bible 11 and the Restored Textus Receptus

http://rhb.altervista.org/homepage.htm


#4 danf

danf

    New to Bible Support

  • Members
  • Pip
  • 2 posts
Offline

Posted 04 February 2017 - 04:40 PM

Thanks for your responsiveness and assistance.  JPG looked at my files and somehow they had been corrupted during the copy process - I copied them via a different method and no issues now.

 

Thanks again!!

 

Dan





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs