Jump to content

Submitter



SUPPORT TOPIC File Information

  • Submitted: Apr 29 2012 02:24 PM
  • Last Updated: Apr 29 2012 02:24 PM
  • File Size: 324.88K
  • Views: 4396
  • Downloads: 342
  • Author: Ben Kruger
  • Suggest New Tag:: Pocket e-Sword, utility program

Support BibleSupport.com

  • If our e-Sword and MySword modules have blessed you, please consider a small donation.


    Your donation pays only for dedicated server hosting, bandwidth, software licenses, and capital equipment (scanners, OCR equipment, etc).


    Enter Amount $


    You do not need a paypal account to donate online.



    Bitcoin Donations: 1GnBesZLESuE8oPYW4WF63vuAgVKVK4Ajk

Other Modules By Same Author

  • No modules found

e-Sword Utility:
Download Ben's Pocket e-Sword Tool 20060310

- - - - -
Screenshots
Author:
Ben Kruger

Suggest New Tag::
Pocket e-Sword, utility program

Ben's Pocket e-Sword Tool.

This tool was released on 10 March 2006.
There is _NO_ support for this tool.

Ben no longer has:
  • Source code;
  • Documentation;
  • Binary code;
for this tool.

If you don't know what this tool does, do not download it.

If you don't know how to use this tool, do not download it.

I am uploading it here, purely because I don't want to search my archives every time Ben points somebody to me for a copy of this tool.
  • This tool was abandoned before Josh, or most of the other users on the board started using e-Sword;
  • Ben Krueger, the developer of this program, is unable to answer questions about how to use this tool;
  • The majority of users of this tool have wandered into other pastures, like iOS, or Android;
  • I do not have any documentation on using this tool, in my e-Sword Archives;
  • I do not have any documentation on using this tool, in my Pocket e-Sword Archives;


Stuff I forgot to include:

This program uses an obsolete version of .NET. Specifically .NET 1.x. This version of .NET is incompatible with every version of .NET released since then. If you don't have .NET 1.x, you won't be able to install the program.

.NET 2.x won't work, becuase the API is different.
.NET 3.x won't work, becuase it does not include functions that BPeST relies on;

This program will not run on a 64 bit platform.

It will not run on:
  • Win2K8;
  • Win2K3;
  • Win7,
  • WinVista;
  • WinMe;
It does run on Win2K.

I might, but don't count on being able to run it on:
  • WinXP;
  • WinMe;
  • Win98 SE;
  • Win98;
  • Win95;
  • NT 3.5
More pointedly, I have no idea what the error message that you see when you try to install it means.

jonathon

Other files you may be interested in ..





  • 8,438 Total Files
  • 50 Total Categories
  • 220 Total Contributors
  • 4,942,360 Total Downloads
  • Son Of Man Bible Latest File
  • anapto Latest Submitter

31 user(s) are online (in the past 30 minutes)

5 members, 24 guests, 0 anonymous users


zerktogo, w^b, Bing (2), Bibleman9732, jorge, thysg1