Jump to content

clint45

Member Since 14 Apr 2012
Offline Last Active Feb 12 2019 11:25 AM
-----

Posts I've Made

In Topic: E-Sword 10.4 FULL INSTALL

12 February 2019 - 07:04 AM

And Clint, I realized after I wrote what I wrote that for version 10.4 to be a real option, one already has to have the modules needed for it, because the great majority of Bibles, for example, or commentaries available for internal download (i.e., not from BibleSupport.com) are only compatible with version 11 and up.  : /

 

I have all my bibles and commentaries etc. backed up on another drive so, for me going back to 10.4.0 was as easy as uninstalling 11.2.2, installing 10.4.0 and dragging and dropping contents of those backed up folders into the e-sword directories and i was back up and running. I talked to Rick about it but it seems we were at an impasse so, i just opted to stay with what I have, i have too much going on to take the time to deal with a glitchy app right now. I pray he get's it fixed in the future but until then, I'll just stick with 10.4.0.


In Topic: E-Sword 10.4 FULL INSTALL

11 February 2019 - 01:04 PM

Okay folks, for all those that WANT IT....I just uploaded the FULL INSTALL VERSION of E-Sword 10.4.0 to my google drive here:

https://drive.google...xM6v8B3VKdtbvdo

Hope that helps you all out?!

God Bless!!

Clint


In Topic: Unable to Print Commentary Notes with verse list E-Sword 11.2.2

10 February 2019 - 08:06 AM

Well folks, I uninstalled 11.2.2 and went back to E-Sword 10.4 as everything works flawlessly in that version..Maybe someone else could contact Rick that is having the same issue so that he knows is not just ME with the issue.


In Topic: Unable to Print Commentary Notes with verse list E-Sword 11.2.2

09 February 2019 - 04:55 PM

Mention to him that I have the same issue checked on Windows 10

I just emailed him that you are having the same issue.


In Topic: Unable to Print Commentary Notes with verse list E-Sword 11.2.2

09 February 2019 - 03:37 PM

It was my first thought when you raised the issue. But after I actually went to the trouble of testing it I could see my assumption was not correct.

I am sure Rick will get it.

Heard back from him again, said it might be a win7 security issue but after checking, that's not it either. I have version 10.4 backed up on another drive and worse case scenario, I'll uninstall 11.2.2 and roll back to my older version