Jump to content

LarryG

Member Since 13 Jun 2011
Offline Last Active Jul 23 2020 08:15 PM
*****

Posts I've Made

In Topic: e-Sword ToolTip Tool NT

25 August 2019 - 07:43 PM

Why is this then not a universal problem?  Hm...

 

Now, isn't this an interesting kettle of fish!   I have an old Asus laptop, Win7 home, that I bought back in Dec 2011 at BestBuy.  It's so slow that I might only turn it on every 18 months or so just to make sure it still works as a back-up.  I pulled it out and eSword 12.00 installed slick-as-a-whistle!  Looks like another awesome winner!  Why work on one computer, but not the other?  Only God knows, I sure don't.   I have until January 20th to replace the Windows 7 systems entirely, then hopefully this toothache will completely vanish....until the next one.  LOL


In Topic: e-Sword ToolTip Tool NT

25 August 2019 - 05:53 PM

The only way I found to resolve this problem, was to reinstall my operating system.  It appears that a previous update to Windows caused this issue.  I know this is a drastic step but after trying everything else this seemed to be my only option.

 

Hey Bill,

You know, I've thought about that.  This used to be a big problem for me with the old XP software, but it seemed like they had everything fixed.  How in the world would a person find a "sick" update?  Just un-install all the updates, and re-install them?  To me, that seems like a really handy way to totally cripple a persons software.....one little file dropped and it's "Lights OUT!"  OR...Do an un-install and all the files aren't erased, so that when the new updates arrive there is an extra file.   I have a free service called Belarc Advisor and it tells me that I have all my updates, and it's not said anything about problem updates.


In Topic: e-Sword ToolTip Tool NT

25 August 2019 - 05:34 PM

Have you tried doing the Install as Administrator?

Hi, I just did a re-boot and re-install of the new file, as you suggested as Administrator.  The results were the same.  The Tooltip TX27, for reasons unknown, have no impact that I can see/understand on eSwords function.  Hmmm.... likewise, I removed eSword 11.10 prior to the re-boot, and did a re-install of eSword 12.00.  Everything installs just fine, but refuses to boot up.....it just sits there like a lump on a log.  Administrator privileges are seemingly non-existent.


In Topic: e-Sword ToolTip Tool NT

25 August 2019 - 12:18 PM

If you want to be brave, CLICK HERE and download the test file I just place which includes an installer for TX27.

Yes, the software appeared to install correctly, yet this error was posted upon when attempting to start the test file with the TX27

 

Report the following:
⎕WI CREATION ERROR: Unable to create ActiveX object; hresult=80004005
VerseList2[5]         a←form ⎕wi '.txVL.Create' TXVersion
                             ^
_____________________________________________________________________

VerseList2[5] *
TxCtrl[38]
Start[85]


In Topic: e-Sword ToolTip Tool NT

25 August 2019 - 11:23 AM

The test file does requite TX27 and assumes it has been installed with e-Sword 12, so I'm not surprised by your result. 

 

Yes, that is kind of what I figured...  It wasn't bringing anything new to the party, from my perspective.  YES, I'll try any new files you propose.