Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

Issue with e-Sword for Ios (iPad)


5 replies to this topic

#1 lewiej

lewiej

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 68 posts
  • LocationLong Island, NY
Offline

Posted 10 December 2018 - 09:21 AM

When I am in the editor on my iPad Pro, the navigation bar at the bottom of the screen disappears, so when I am done I cannot return to a Bible, commentary, etc. So what I do is to tap on the search icon twice, which brings up the navigation bar. Anyone have any ideas as to what’s wrong?

#2 Jogirl

Jogirl

    e-Sword Fanatic

  • Veterans
  • PipPipPipPipPip
  • 203 posts
Offline

Posted 10 December 2018 - 05:12 PM

I cannot reproduce this behavior on my Pro. The navigation bar does not disappear. Why not Contact support?

If you are not running the latest ios version, you could update the Pro. Sometimes updating removes a wrinkle or two. The issue possibly could be with a setting on the Pro rather than the e-sword app.

Edited by Jogirl, 10 December 2018 - 05:17 PM.


#3 lewiej

lewiej

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 68 posts
  • LocationLong Island, NY
Offline

Posted 11 December 2018 - 09:26 AM

Thanks for the reply Jogirl. I do have the latest Ios version. To be clear: if I am in a Bible and touch “Editor”, the Navigation bar is on the bottom of the screen in the Editor. If I then insert my cursor in the Editor, the Navigation bar disappears and the “Format” bar appears. So now if I want to go back to the Bible, I tap twice on the search icon and the Navigation bar re-appears. I disabled auto-lock in e-Sword settings but to no avail. I will contact support and see if they know about this. Thanks again.

#4 Jogirl

Jogirl

    e-Sword Fanatic

  • Veterans
  • PipPipPipPipPip
  • 203 posts
Offline

Posted 11 December 2018 - 09:55 AM

i think I figured it out from your description. The format bar comes up and you can type, etc. To exit the format bar and to see the nav bar, I simply tap on the keyboard icon in the bottom right corner of the format bar. In fact, this is how it works in Pages and other apps when you invoke the keyboard and then want to exit out of that mode.

Hope it made sense!

#5 lewiej

lewiej

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 68 posts
  • LocationLong Island, NY
Offline

Posted 11 December 2018 - 10:00 AM

Thanks, that does. And forgive me, I just realized that your explanation is valid if there is no external keyboard. When I am using my external Apple keyboard/cover, then I have the issue described. When I remove the keyboard and use the tablet, no issue.

#6 lewiej

lewiej

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 68 posts
  • LocationLong Island, NY
Offline

Posted 11 December 2018 - 02:46 PM

Thanks to Rick Meyers for a quick response. He said: “The Editor includes new shortcut hotkeys for anyone who use an external keyboard. Hold the Command button down to see a listing of these hotkeys.”

Sure enough, one of the options is “Dismiss Keyboard” (Command + down arrow)which causes the Navigation Bar to re-appear.

Thanks to all.



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs