Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

Problems with e-Sword version 11.2.2


53 replies to this topic

#21 APsit190

APsit190

    e-Sword Tools Developer

  • Members (T)
  • PipPipPipPipPip
  • 1,850 posts
  • LocationThe Land of the Long White Cloud
Offline

Posted 20 November 2018 - 10:33 PM

I have ver 11.1 and am quite happy with it. I have always been an early taker of updates of esword, but decided to be a bit slower this time. What does ver 11.2.2 offer over 11.1?

 

Bob

Updated the text controls that are used in all of the editors, Bible window and etc., to a newer or newest version.



#22 Katoog

Katoog

    e-Sword Fanatic

  • Members (T)
  • PipPipPipPipPip
  • 851 posts
Online

Posted 21 November 2018 - 08:35 AM

I did make a backup of the e-Sword folder then I installed the new version of e-Sword.

Everything works except e-Sword ToolTip Tool NT that gives an error by the startup.

So I deleted e-Sword ToolTip and then installed the last edition of e-Sword ToolTip Tool NT. (ToolTipTool NT 20181021)

And everything works.


Edited by Katoog, 21 November 2018 - 08:36 AM.

Restored Holy Bible(9.0) and the Restored Textus Receptus

http://rhb.altervista.org/homepage.htm


#23 JPG

JPG

    Bug Hunter

  • Members (T)
  • PipPipPipPipPip
  • 815 posts
Offline

Posted 21 November 2018 - 10:44 AM

Notice that there are only three fonts to set now, Greek, Hebrew, and Latin.



#24 Bobs

Bobs

    e-Sword Supporter

  • Veterans
  • PipPipPip
  • 38 posts
  • LocationPapamoa, New Zealand
Offline

Posted 21 November 2018 - 09:39 PM

Just loaded the new version - 11.2.2  - works ok. Praise God



#25 billhuff2002

billhuff2002

    Module Moderator

  • Moderators
  • 1,506 posts
  • LocationHagerstown, MD, USA
Offline

Posted 22 November 2018 - 05:58 AM

I have tried the suggestions from here, and I still cannot get 11.2.2 to work for me. 



#26 LarryG

LarryG

    Resource Builder

  • Members (T)
  • PipPipPipPipPip
  • 373 posts
Offline

Posted 23 November 2018 - 02:44 PM

Is there a fix for this problem yet?



#27 APsit190

APsit190

    e-Sword Tools Developer

  • Members (T)
  • PipPipPipPipPip
  • 1,850 posts
  • LocationThe Land of the Long White Cloud
Offline

Posted 23 November 2018 - 03:24 PM

Is there a fix for this problem yet?

Hi Larry,

As to what an actual fix for the issue people have been experiencing, I don't know. That said, from what I seem to see is that this error it only happens on some machines and not on all machines. The only thing I can think of which is causing this on some machines is that Windows hasn't been updated for quite some time, and some system files are well and truly out of date, including the one that e-Sword uses.

 

You see, I don't believe for one moment that Jon (JPG) and I, or Bob are the only ones that didn't and don't have that issue with e-Sword, but rather that the overwhelming majority of Users have their Windows updated. So  this tends to indicate that those who are experiencing the problem needs to get their OS updated, and at best to turn on the Auto Update switch in Windows Securities and Update settings.



#28 LarryG

LarryG

    Resource Builder

  • Members (T)
  • PipPipPipPipPip
  • 373 posts
Offline

Posted 23 November 2018 - 10:30 PM

Hi Larry,

As to what an actual fix for the issue people have been experiencing, I don't know. That said, from what I seem to see is that this error it only happens on some machines and not on all machines. The only thing I can think of which is causing this on some machines is that Windows hasn't been updated for quite some time, and some system files are well and truly out of date, including the one that e-Sword uses.

 

You see, I don't believe for one moment that Jon (JPG) and I, or Bob are the only ones that didn't and don't have that issue with e-Sword, but rather that the overwhelming majority of Users have their Windows updated. So  this tends to indicate that those who are experiencing the problem needs to get their OS updated, and at best to turn on the Auto Update switch in Windows Securities and Update settings.

Well, I update my machine on a monthly basis and I did check mine.  I have no updates pending other than Microsoft Silverlight because I don't like the software and believe it to be optional.  I've had these issues before with eSword when I could not get the Sermon Audio function to work....I ended up having to completely reinstall Win7 Pro before eSword decided it wanted to work properly.

 

Sooner or later someone will figure out what the issue is....I hope.  LOL



#29 JPG

JPG

    Bug Hunter

  • Members (T)
  • PipPipPipPipPip
  • 815 posts
Offline

Posted 24 November 2018 - 01:22 AM

Use System Restore to roll back to a state before you updated e-Sword



#30 Son seeker

Son seeker

    Liking e-Sword

  • Veterans
  • PipPip
  • 22 posts
Offline

Posted 24 November 2018 - 03:36 AM

Use System Restore to roll back to a state before you updated e-Sword

That's the only thing that worked for me. Hoping for a real fix soon . . .

 

Concerning Windows update as a possible cause: that's not the source of the problem, but rather compatibility issues with the text control e-Sword uses from another vendor. What causes them is still a mystery . . .





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs