Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

Word 2013 Macro doesn't work if "include text formatting" is unchecked


  • Please log in to reply
No replies to this topic

#1 Sutechan

Sutechan

    New to Bible Support

  • Members
  • Pip
  • 1 posts
Offline

Posted 13 June 2018 - 10:49 PM

Hey guys,

Not sure if this is a bug or if designed on purpose, but thought I'd get your thoughts. 

I have the text formatting for e-Sword used so it's optimized for viewing on my monitor. I have Word text formatted to make it easy to glance quickly while preaching.

When I copy/paste from s-Sword to word, I usually have to change the formatting in Word, which is a lot easier without any pre-assigned formatting (colors, font type, size, bold, etc).

When I use the Word 2013 macro (which is the version of Microsoft Word I'm using), the copy paste feature works awesome. Except when you un-check the "include text formatting" option in the "Paste verses from e-Sword" dialog box, at which point, nothing happens.

I've tried this with both the "Paste as Formated" (F11) option enabled and disabled, in the main e-Sword app, but it doesn't make a difference. Any thoughts, ideas? 

Thanks for your help!


Edited by Sutechan, 13 June 2018 - 10:51 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics