Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

tooltip tool 2017 1224 doesn't recognize Korean characters


  • Please log in to reply
23 replies to this topic

#1 SeongHeon Jeon

SeongHeon Jeon

    e-Sword Supporter

  • Members
  • PipPipPip
  • 37 posts
Offline

Posted 27 December 2017 - 12:39 PM

tooltip tool 2017 1224 doesn't recognize Korean characters

I assume

Because it makes an error even with a single Korean character in the field

Could I get an old version of this great utility?



#2 BH.

BH.

    Utility Developer

  • Contributors
  • PipPipPipPipPip
  • 1,208 posts
  • LocationCalifornia
Offline

Posted 28 December 2017 - 08:23 AM

What is the error you receive?  How can one duplicate it?



#3 SeongHeon Jeon

SeongHeon Jeon

    e-Sword Supporter

  • Members
  • PipPipPip
  • 37 posts
Offline

Posted 28 December 2017 - 09:42 AM

What is the error you receive?  How can one duplicate it?

 

Sir, I typed in just one Korean letter. and this is the error message I get. 

Thank you for your attention

Attached Files


Edited by SeongHeon Jeon, 28 December 2017 - 09:43 AM.


#4 SeongHeon Jeon

SeongHeon Jeon

    e-Sword Supporter

  • Members
  • PipPipPip
  • 37 posts
Offline

Posted 28 December 2017 - 09:47 AM

Sir, I typed in just one Korean letter. and this is the error message I get. 

Thank you for your attention

FYI, The reason there is '$' on the screenshot is because I tried using it as the marker instead '%'.

I get the same error with '%'.



#5 Katoog

Katoog

    e-Sword Fanatic

  • Members (T)
  • PipPipPipPipPip
  • 911 posts
Offline

Posted 28 December 2017 - 09:53 AM

Try this:

 

#define title=TITLE

#define abbreviation=ABBR

#define information=Enter Info Here

#define ot=1

#define nt=1

#define apocrypha=0

#define strong=0

#define versionHD=4

÷

Gen 1:1


Restored Holy Bible(9.0) and the Restored Textus Receptus

http://rhb.altervista.org/homepage.htm


#6 BH.

BH.

    Utility Developer

  • Contributors
  • PipPipPipPipPip
  • 1,208 posts
  • LocationCalifornia
Offline

Posted 28 December 2017 - 10:19 AM

Sir, I typed in just one Korean letter. and this is the error message I get. 

Thank you for your attention

From what I see, you did not get the error by typing in the character, but when you tried to save your file as a Commentary file. 

 

Did you change the Mark character in Settings?  If so, why?



#7 SeongHeon Jeon

SeongHeon Jeon

    e-Sword Supporter

  • Members
  • PipPipPip
  • 37 posts
Offline

Posted 28 December 2017 - 10:32 AM

From what I see, you did not get the error by typing in the character, but when you tried to save your file as a Commentary file. 
 
Did you change the Mark character in Settings?  If so, why?


Exactely sir, it’s when I save it that I get the error.
If i change the character in English, it works fine.
I changed the marker because I thought this could have been the problem as it says in the guide pdf.
I believe this didn’t happen with the older version-at least with the one that I used a couple of years ago.

#8 SeongHeon Jeon

SeongHeon Jeon

    e-Sword Supporter

  • Members
  • PipPipPip
  • 37 posts
Offline

Posted 28 December 2017 - 10:33 AM

Try this:
 
#define title=TITLE
#define abbreviation=ABBR
#define information=Enter Info Here
#define ot=1
#define nt=1
#define apocrypha=0
#define strong=0
#define versionHD=4
÷
Gen 1:1


No sir, it’s not working
Thank you though

#9 BH.

BH.

    Utility Developer

  • Contributors
  • PipPipPipPipPip
  • 1,208 posts
  • LocationCalifornia
Offline

Posted 28 December 2017 - 12:42 PM

I have been able to reproduce the issue here which I think is the same you may be experiencing and it is not because of using Korean characters.  It is a bug, but one that can be worked around.  Be sure there is at least one line AFTER the last line that is marked for input.  You can do this by adding several blank lines at the end of the document.



#10 SeongHeon Jeon

SeongHeon Jeon

    e-Sword Supporter

  • Members
  • PipPipPip
  • 37 posts
Offline

Posted 28 December 2017 - 08:20 PM

I have been able to reproduce the issue here which I think is the same you may be experiencing and it is not because of using Korean characters.  It is a bug, but one that can be worked around.  Be sure there is at least one line AFTER the last line that is marked for input.  You can do this by adding several blank lines at the end of the document.


Thank you very much
I think I will wait for the next update




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs