Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

Word 2013 Macro for E-Sword


  • Please log in to reply
6 replies to this topic

#1 Preacher725

Preacher725

    New to Bible Support

  • Veterans
  • Pip
  • 5 posts
Offline

Posted 11 February 2017 - 07:39 AM

I am trying to set up the Extra in Word 2013. The add-in box is there but the buttons are not visible and nothing works. Under Option/add-ins it is there macros are enabled but still no success. I tried uninstalling e-sword and re-installing but that changed nothing. Can anyone help me? I use this feature a lot. I just switched from Word 2007 to 2013 and yes I switched the "extra" download and removed the 2007 version.

Attached Files



#2 Tj Higgins

Tj Higgins

    e-Sword Fanatic

  • Members
  • PipPipPipPipPip
  • 215 posts
Offline

Posted 11 February 2017 - 12:14 PM

I am trying to set up the Extra in Word 2013. The add-in box is there but the buttons are not visible and nothing works. Under Option/add-ins it is there macros are enabled but still no success. I tried uninstalling e-sword and re-installing but that changed nothing. Can anyone help me? I use this feature a lot. I just switched from Word 2007 to 2013 and yes I switched the "extra" download and removed the 2007 version.

 

Sounds like the issue is the install of Word 2013 and not the e-sword extra 



#3 Adam Olive

Adam Olive

    e-Sword Supporter

  • Veterans
  • PipPipPip
  • 39 posts
Offline

Posted 11 February 2017 - 09:56 PM

I have the exact same issue with Word 2016



#4 JPG

JPG

    Bug Hunter

  • Members (T)
  • PipPipPipPipPip
  • 656 posts
Online

Posted 12 February 2017 - 02:24 AM

Contact Rick Meyers directly, and when you get the solution post here for the benefit of all.

http://www.e-sword.net/feedback.html



#5 Preacher725

Preacher725

    New to Bible Support

  • Veterans
  • Pip
  • 5 posts
Offline

Posted 12 February 2017 - 06:20 AM

I have several times but have yet to get a reply.



#6 Preacher725

Preacher725

    New to Bible Support

  • Veterans
  • Pip
  • 5 posts
Offline

Posted 12 February 2017 - 03:02 PM

Sounds like the issue is the install of Word 2013 and not the e-sword extra 

I tried to re-install word but did not change anything.



#7 Preacher725

Preacher725

    New to Bible Support

  • Veterans
  • Pip
  • 5 posts
Offline

Posted 15 February 2017 - 02:41 PM

Here is the reply I finally got.

 

Robert,

 

There is no way for us to troubleshoot the Word macros.  They are provided as a convenience for free.  If they don't work for you, then copy and paste is still a viable option.

 

In His service,

 

Rick Meyers

rick@e-sword.net






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs