Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

Esword Will Not Open


32 replies to this topic

#31 JPG

JPG

    Bug Hunter

  • Moderators
  • 1,052 posts
Offline

Posted 28 September 2019 - 01:34 AM

First you need to copy the content of C:\Users\<Your user name>\Documents\e-Sword

This is where your personal files will have been stored for a normal installation. Keep them in a folder for later coping back if needed. They don't get overwritten by a new installation.

Next contact the developer of the program and he will give you the correct information to get you going again. https://www.e-sword.net/feedback.html



#32 Cherps

Cherps

    New to Bible Support

  • Members
  • Pip
  • 7 posts
Offline

Posted 28 September 2019 - 02:03 AM

Thank you Bug Hunter.  I have just submitted the same info I posted here.  Hopefully, someone, somewhere, can have the solution that works.  Appreciate your suggestion. 



#33 MaxBMoehl

MaxBMoehl

    New to Bible Support

  • Members
  • Pip
  • 1 posts
Offline

Posted 25 February 2020 - 08:03 AM

I have had Esword running in the past but for some reason it will not open anymore. I have tried running as an administrator. Un-isnstalled and reinstalled, and received an email from Rick Meyers with this: 

 

Delete the following key from the Windows Registry, *then* start e-Sword:

    HKEY_CURRENT_USER\Software\VB and VBA Program Settings\e-Sword

 

And it still will not open. I have looked into the antivirus program and Im not having much luck with that either. It runs on my laptop with Win 10, but on my PC with Win 7 when I click on the icon to open nothing happens. I have checked the permissions also and they are set to "allow".

 

Does someone have a solution?

 

Thank  you

2020-02-25

I tried it and it worked for me. Thanks for the tip.

My PC is the latest Win10 Pro.  It's a fast rig with enough of everything.

Here is what happened to me today.

I use v.11.02 and the program alerted me to install v.12.

I got it, installed it over the old version,restarted the PC, and when I started the program it was "not responding".

Luckily I had saved all the files of the old version in a separate place. 

Uninstalled v.12, cleaned the registry with ccleaner and glary utilities.

Re-installed v.12, but the results were the same "not responding".

Uninstalled v.12, cleaned everything, re-installed v.11, to no avail.

Uninstalled v.11, cleaned the PC, restarted the PC, installed v.11, again, "not responding".

Then I read this advise, applied it, and finally, the program would start all the way through.

Praise God.





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs