Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

e-Sword Hotkey problem with e-Sword 11


  • Please log in to reply
4 replies to this topic

#1 Marvin

Marvin

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 64 posts
Offline

Posted 29 July 2016 - 01:45 PM

Since installing e-Sword 11.03 my hotkey has been printing symbols in addition to the regular scripture when I bring the scripture over to my LibraOffice Writer. I am using e-Sword Hotkey version 3.75.

E.G.

Ephesians 6:10-12 NASB

(10) Finally, be strong in the Lord and in the strength of His might.

(11) Put on the full armor of God, so that you will be able to stand firm against the schemes of the devil.

       (12) For our struggle is not against flesh and blood, but against the rulers, against the powers, against the world forces of this darkness, against the spiritual <i>forces</i> of wickedness in the heavenly      <i>places.</i>

 

Notice the additions in verse 12. I can go to e-Sword, highlight the scripture there, and copy it to LibraOffice without a problem.

E.G.

Ephesians 6:10-12 NASB
(10)  Finally, be strong in the Lord and in the strength of His might.
(11)  Put on the full armor of God, so that you will be able to stand firm against the schemes of the devil.
(12)  For our struggle is not against flesh and blood, but against the rulers, against the powers, against the world forces of this darkness, against the spiritual forces of wickedness in the heavenly places.

 

Both copies show up in my word processor as the same size and font although they do not have the same size here for some reason. My concern is the additional symbols, e.g. <i> and </i>. I prefer the hotkey for a number of reasons over copy and paste but I hope that I am not just performing some kind of operator error. I would appreciate any help that I can get.


Edited by Marvin, 29 July 2016 - 01:47 PM.


#2 BH.

BH.

    Utility Developer

  • Contributors
  • PipPipPipPipPip
  • 1,243 posts
  • LocationCalifornia
Offline

Posted 29 July 2016 - 02:32 PM

e-Sword HotKey has not been updated to handle HTML e-Sword resource files.  I personally have rolled back to e-Sword 10.4 because of the very slow performance of the e-Sword Macros in v11 which HotKey uses to display scripture references.  

 

Have you tried to use HotKey in text mode rather than formatted text?



#3 Marvin

Marvin

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 64 posts
Offline

Posted 29 July 2016 - 02:45 PM

Thank you for the information. I have not tried text mode. I do like the changes to e-Sword in the Bible Tab with the section headers now inserted into the chapters and listed in the F2 search engine. I would rather not go back to the old e-Sword. How do I go about using Hotkey in text mode?

 

I have just noticed that my "Version" and "Copy Style" selections in my "Mode" section of Hotkey seem to be inoperable.


Edited by Marvin, 29 July 2016 - 02:49 PM.


#4 BH.

BH.

    Utility Developer

  • Contributors
  • PipPipPipPipPip
  • 1,243 posts
  • LocationCalifornia
Offline

Posted 29 July 2016 - 02:47 PM

How do I go about using Hotkey in text mode?

In HotKey - click Macro+Copy/Style.  In the Copy/Style dialog box, uncheck "Include text formatting".



#5 Marvin

Marvin

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 64 posts
Offline

Posted 30 July 2016 - 08:46 AM

BH,

 

Thank you so miuch for your replys. I realized with your last reply that I had something wrong beyond what we were discussing. As I said, "my "Version" and "Copy Style" selections in my "Mode" section of Hotkey seem to be inoperable." I reinstalled a Microsoft Word module, the one for 2007, and HotKey seems to  be working correctly now. I am even able to keep the formatting. I was sure that I had the Word module installed before but installing the new e-Sword version may have somehow nullified the previous instillation.

 

I hope that this bit of information will help you too. I really appreciate Hotkey and have been using it for years. It has become a virtually indispensable tool to me. Thank you for creating it for us.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs