Jump to content

Please read the Forum Rules before posting.

Photo

e-Sword 11 Released


  • Please log in to reply
80 replies to this topic

#71 Run2Christ

Run2Christ

    New to Bible Support

  • Members
  • Pip
  • 3 posts
Offline

Posted 30 July 2016 - 02:47 PM

Yes i have done all that, i even edited disk permissions for all users, it does not work and i am stumped. :(

 

I am even considering a fresh install of windows 10 to fix this, this is how much i need e-sword! haha

Well everyone i solved it!!YES! :)

 

So if anyone has the same problem with 1317 errors or esword won't install, just do this   Download this program  - http://www.revounins...e_download.html

 Once you have REVO installed you can right click on EXE files and INSTALL with REVO.... for the first time esword actually worked and it installed no problems and is booting up.... AT LAST....now where is the downloads tab!! LOL :)  



#72 journey

journey

    Resource Builder

  • Members (T)
  • PipPipPipPipPip
  • 638 posts
  • LocationOklahoma
Offline

Posted 30 July 2016 - 03:03 PM

Well everyone i solved it!!YES! :)

 

So if anyone has the same problem with 1317 errors or esword won't install, just do this   Download this program  - http://www.revounins...e_download.html

 Once you have REVO installed you can right click on EXE files and INSTALL with REVO.... for the first time esword actually worked and it installed no problems and is booting up.... AT LAST....now where is the downloads tab!! LOL :)  

 

The download command is in the top main menu within e-Sword.


Philippians 4:6-7 (KJV)
6 Be careful for nothing; but in every thing by prayer and supplication with thanksgiving let your requests be made known unto God. 7 And the peace of God, which passeth all understanding, shall keep your hearts and minds through Christ Jesus.

 


#73 patchworkid

patchworkid

    Resource Builder

  • Members (T)
  • PipPipPipPipPip
  • 1,551 posts
  • LocationOld England
Offline

Posted 01 August 2016 - 05:29 AM

hi all,

 

I just converted cmti hd e-Sword using T4. I tried use the Word importer will not work with it. you will have to use the old version of e-Sword to convert to the Word then to mysword.

 

thanks


Merismos the Scriptures with Patchworkid's Study Bible Set<p>http://www.biblesupp...tudy-bible-set/, MySword -http://www.biblesupp...tudy-bible-set/

#74 APsit190

APsit190

    e-Sword Tools Developer

  • Members (T)
  • PipPipPipPipPip
  • 2,198 posts
  • LocationThe Land of the Long White Cloud (AKA New Zealand)
Offline

Posted 01 August 2016 - 03:50 PM

I can say this much thus far about e-Sword 11x.

 

With all the rapid updates since the release of version 11.00, Rick is really doing his best to fix whatever bugs are reported to him. And on that note you got to give him the all the encouragement and support he needs. In my experience since I started using e-Sword in 2005, I've never  seen such a number of updates as I have with this current version. This tends to show me that he wants this program to run perfectly so that the user can have the best experience in doing his/her Bible study.

 

The other part of this is, that with all these updates happening as such a rapid pace, it's keeping me on my toes to keep the installer menu (ESM) up to date. So with that, whenever anyone finds out there is a new update, could you please send me a message letting me know of the new version. This will prove really helpful.Thank you.

 

Blessings,

Autograph.png


#75 Fred

Fred

    Liking e-Sword

  • Veterans
  • PipPip
  • 21 posts
Offline

Posted 18 August 2016 - 07:42 PM

The new module format has also introduced a new Lexicon module type

 

Is there an example of this New module type

 

I recently upgraded to V.11 (from V.10.4), and I found both "strong.lexx" and "nasec.lexx" in my e-Sword program files directory.  I am assuming that the e-Sword installation put the Strong lexicon there (?), while I am assuming that updating my NASB files for V.11 HTML-based modules put the NASEC lexicon there (?).

 

It seems as if the Lexicon modules are SQLite files, as are the older Dictionary modules, although the incorporation of HTML formatting (instead of RTF formatting) makes for an obvious difference.

 

BTW, my main reason for upgrading to V.11 as soon as I knew it was out there was to see what changes were needed to Resourcer (which I updated to V,3,41 to accommodate the new V.11 Lexicon files).  http://www.biblesupp...0067-resourcer/


Keep Lookin' Up !!!

[Fred]

#76 TimDeaton

TimDeaton

    New to Bible Support

  • Veterans
  • Pip
  • 8 posts
Offline

Posted 29 July 2017 - 10:41 AM

When v11 came out last year, I did NOT upgrade because the comments here made it seem wise to me to wait awhile.  Checking back today (29 Jul 2017), the most recent comment I see is from last August (11 months ago).  And the last e-Sword update also appears to be from 11 months ago (v11.0.6). 

 

Have the glitches all been ironed out?  I'd really like to see some current comments on whether I should stick with v10.4 or move to the new version.

 

Thanks.



#77 emilzalez

emilzalez

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 63 posts
Offline

Posted 29 July 2017 - 03:31 PM

For me is working smoothly so far.



#78 Bobs

Bobs

    e-Sword Addict

  • Veterans
  • PipPipPipPip
  • 63 posts
  • LocationPapamoa, New Zealand
Offline

Posted 29 July 2017 - 07:51 PM

I have been using e-sword 11 for over 6 months and have found it no problem.



#79 APsit190

APsit190

    e-Sword Tools Developer

  • Members (T)
  • PipPipPipPipPip
  • 2,198 posts
  • LocationThe Land of the Long White Cloud (AKA New Zealand)
Offline

Posted 30 July 2017 - 01:44 PM



When v11 came out last year, I did NOT upgrade because the comments here made it seem wise to me to wait awhile.  Checking back today (29 Jul 2017), the most recent comment I see is from last August (11 months ago).  And the last e-Sword update also appears to be from 11 months ago (v11.0.6). 

 

Have the glitches all been ironed out?  I'd really like to see some current comments on whether I should stick with v10.4 or move to the new version.

 

Thanks.

Hi Tim,

I've been using e-Sword 11.06 since its release, which now has been out for quite a few months, and have had no issues with it. In my judgement the 11x series of e-Sword is a huge improvement over the 10x versions due to the fact that the resources for e-Sword HD, LT and X editions are compatible for e-Sword PC,

 

So, with that, I don't think you will have any problems with this current version.

 

Blessings,

Autograph.png


#80 TimDeaton

TimDeaton

    New to Bible Support

  • Veterans
  • Pip
  • 8 posts
Offline

Posted 01 August 2017 - 01:36 AM

Thank you all for your responses.  Does v11 backward compatible with all the modules written for v9 & 10?  Or do I need to plan on getting new versions of some/all of those?

 

And do I need to delete v10 before installing v11?  Or does a v11 install automatically replace the existing v10 installation?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs