Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

Big set up problem. Need help


10 replies to this topic

#1 khawn

khawn

    New to Bible Support

  • Members
  • Pip
  • 13 posts
Offline

Posted 25 October 2015 - 11:39 AM

Last week I had to take Windows 10 off my laptop and reinstall Windows 7.  My files were backed up, but something still went wrong.  When I reinstalled e-sword everything went fairly well except my study notes are not appearing.  The file is in the same directory as e-sword.   The files are located under in the "Resources Location"  C:\program files {X86}\e-sword.  

 

Also, my highlights and underlines are missing.  I think they are in the Markup file.

 

What do I need to do get my study notes and hightlights back?

 

Thanks

 

Ken 



#2 patchworkid

patchworkid

    Resource Builder

  • Members (T)
  • PipPipPipPipPip
  • 1,551 posts
  • LocationOld England
Offline

Posted 25 October 2015 - 02:46 PM

Hi

Try this 

Make a folder that says e-Sword and put the study notes and mark up files, etc. in My Documents Folder

 

thanks


Merismos the Scriptures with Patchworkid's Study Bible Set<p>http://www.biblesupp...tudy-bible-set/, MySword -http://www.biblesupp...tudy-bible-set/

#3 APsit190

APsit190

    e-Sword Tools Developer

  • Members (T)
  • PipPipPipPipPip
  • 2,165 posts
  • LocationThe Land of the Long White Cloud (AKA New Zealand)
Offline

Posted 25 October 2015 - 04:00 PM



C:\program files {X86}\e-sword.  

Hi Ken,

C:\Program Files {x86}\ is totally incorrect. Windows does not recognize {} (braces) as part of both folder names and file names. Your correct path should be C:\Program Files (x86)\, using parenthesis instead of braces.

 

Blessings,

Autograph.png


#4 khawn

khawn

    New to Bible Support

  • Members
  • Pip
  • 13 posts
Offline

Posted 26 October 2015 - 12:56 PM

Hi Ken,

C:\Program Files {x86}\ is totally incorrect. Windows does not recognize {} (braces) as part of both folder names and file names. Your correct path should be C:\Program Files (x86)\, using parenthesis instead of braces.

 

Blessings,

I made a mistake.  My files are under C:\Program Files (x86)\e-sword.   The brackets are not there.   Do you have any other suggestions?

Ken



#5 khawn

khawn

    New to Bible Support

  • Members
  • Pip
  • 13 posts
Offline

Posted 26 October 2015 - 01:13 PM

Hi

Try this 

Make a folder that says e-Sword and put the study notes and mark up files, etc. in My Documents Folder

 

thanks

I tried to put all the files under My Documents folder but it still isn't seeing it.   When I go into Options / Resources it shows me that the files are in C:\program files (X86) \e-sword.   How would I change it to another location? 



#6 khawn

khawn

    New to Bible Support

  • Members
  • Pip
  • 13 posts
Offline

Posted 26 October 2015 - 01:18 PM

Let me emphasize again that my computer is finding E-Sword at the C:\program files (x86) \e-sword  location but it not showing any highlights, underlines, or my study notes.   Ever since I had to reinstall e-sword it has not found all my old settings.   



#7 khawn

khawn

    New to Bible Support

  • Members
  • Pip
  • 13 posts
Offline

Posted 26 October 2015 - 01:40 PM

I forgot to mention that The icons that control hightlighting and underlining are not functioning.   This still doesn't explain why my my study notes are not showing up.  

 

thanks,

 

Ken



#8 Roy

Roy

    e-Sword Fanatic

  • Members (T)
  • PipPipPipPipPip
  • 262 posts
Offline

Posted 26 October 2015 - 02:10 PM

Quote:  "I tried to put all the files under My Documents folder but it still isn't seeing it."

 

There are Two (2) file paths that e-Sword uses. While they can be the same, they may (usually are?) different.

Check and see the menu choice "Options->Resource...".

 

Toward the bottom of the dialog box you would see an entry for "Resource Location" and "User Files Location". Check out the entry for the second location. If you have not yet done so, try putting the notes and mark-up files there in that sub-directory (folder), and restart e-Sword. See if that helps.

 

Roy


Edited by Roy, 26 October 2015 - 02:12 PM.


#9 patchworkid

patchworkid

    Resource Builder

  • Members (T)
  • PipPipPipPipPip
  • 1,551 posts
  • LocationOld England
Offline

Posted 26 October 2015 - 03:43 PM

Hi Khawn,

 

As I said about makiing a folder called e-Sword in My Documents that has study notes, topics, journals mark up files etc.; Here is the instructions

1. Open up e-Sword

2. Click on E for Editors

3. Press Ctrl (control key, bottom left corner of keyboard) + (plus, at the same time) click Right button on mouse) you will see this:

Attached File  help 1.jpg   59.39K   2 downloads

4. Click on Open. You will see this:

Attached File  help 2.jpg   64.01K   3 downloads

5. Click on Documents (on the left side) 

6. Click on e-Sword

7. Select the topic or study note etc what you want to open.

 

Check out the options when you press Control + right button.

 

thanks

 


Merismos the Scriptures with Patchworkid's Study Bible Set<p>http://www.biblesupp...tudy-bible-set/, MySword -http://www.biblesupp...tudy-bible-set/

#10 khawn

khawn

    New to Bible Support

  • Members
  • Pip
  • 13 posts
Offline

Posted 26 October 2015 - 03:46 PM

I have all the e-sword files located at the "Resource Location" and the "User Files Location".   I still can't see my study notes, highlights, and underlines.  I don't understand what is going on.

 

Ken





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs