Jump to content

Please read the Forum Rules before posting.

Photo

Downloaded a bible from here and want it on my e-Sword


  • Please log in to reply
13 replies to this topic

#11 Crusader37

Crusader37

    New to Bible Support

  • Members
  • Pip
  • 2 posts
Offline

Posted 27 September 2017 - 04:21 PM

i am ed and the one i got is a bblx..i belive i got a sword for it what ever that is but i got the installer module it is installed..  but i got the theopolus program that supposedly i can put it into.. but i need to know what path it goes inor where to put it so it works but when i extract it but it is apparently in the module.. after i extracted it and it did something or other and shows up the little blue icon.. and nothing happens when i click on it except tell me to put the thing in a source folder..i tried the one it came with but it said it does not exist even though it does.. and i want to put it into the theopolus  one but i dont know where to put it there.. but thats all for now

 

 

 



#12 geoff.marney

geoff.marney

    New to Bible Support

  • Members
  • Pip
  • 3 posts
Offline

Posted 13 April 2018 - 05:45 AM

I have just downloaded a bible in the Russian language and have a BBLX file.  I have clicked on the file and installed the BBLX module using the e-Sword module installer and when I restart e-Sword it does not seem to be installed. (I can't find it anywhere)  Any thoughts? suggestions.   The file is called NRT (New russian translation, 2010).bblx.   

 

EDIT:  I just re-installed an updated version of eSword and it swept up and installed the BBLX file and is now up and running.  Thanks.  Geoff 


Edited by geoff.marney, 13 April 2018 - 06:18 AM.


#13 SteveJ

SteveJ

    New to Bible Support

  • Members
  • Pip
  • 2 posts
Offline

Posted 16 June 2018 - 09:44 PM

Hi, I have tried to install Mounce New Testament Lexicon / Dictionary (MOUNCE.dct.mybible) and Hebrew OT & Greek OT & Greek NT (Combined, Strong Numbers, Interlinear) 1.1 (HEBGRK_Heb_hyperlinkcolor.bbl.mybible) on my PC E-Sword ver 11 using the module installer, however I cannot see these resources anywhere.

What am I missing?



#14 Katoog

Katoog

    e-Sword Fanatic

  • Members (T)
  • PipPipPipPipPip
  • 773 posts
Offline

Posted 16 June 2018 - 11:38 PM

.mybible is not from e-Sword but from the program MySword for Android.

(They are Mysword modules)

Try to find the e-Sword versions of the modules

 

http://www.biblesupp...-new-testament/


Restored Holy Bible(8.0) and the Restored Textus Receptus

http://rhb.altervista.org/homepage.htm





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs