Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

e-Sword Module Installer 0.4


  • Please log in to reply
1 reply to this topic

#1 bobhamlin

bobhamlin

    New to Bible Support

  • Veterans
  • Pip
  • 1 posts
Offline

Posted 16 October 2012 - 04:23 AM

I cannot get my module installer to work, take a look at the attached screen shot to see the warning.

Bob Hamlin

Attached Files



#2 patchworkid

patchworkid

    Resource Builder

  • Members (T)
  • PipPipPipPipPip
  • 1,540 posts
  • LocationOld England
Offline

Posted 16 October 2012 - 05:35 AM

hi
did you re-install it?
and did you close e-Sword?

thanks
Merismos the Scriptures with Patchworkid's Study Bible Set<p>http://www.biblesupp...tudy-bible-set/, MySword -http://www.biblesupp...tudy-bible-set/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs