Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

Burmese BBLX

Whole Bible Scripture

  • Please log in to reply
6 replies to this topic

#1 worshiper

worshiper

    New to Bible Support

  • Veterans
  • Pip
  • 1 posts
Offline

Posted 15 June 2012 - 04:51 AM

I downled the burmese bible from http://www.biblesupp...-burmese-bible/
I did the following

INSTRUCTIONS:
1. Kindly install Burmese unicode fonts from these sites in order for the Bible to display.


FONTS SITES : (Source Wikipedia)

2. Copy the unzipped Burmese.bblx to the e-sword folder
3. Run E-Sword and go to Options-Fonts. Select Padauk Book or Winuni Inwa font

But the burmese bible doesn't seem to work. I can't find the field with which to change the Burmese settings.  Pls help


Posted Image

#2 patchworkid

patchworkid

    Resource Builder

  • Members (T)
  • PipPipPipPipPip
  • 1,544 posts
  • LocationOld England
Offline

Posted 15 June 2012 - 05:02 AM

hi
try copy the fonts to
C:Windows - Font folder

thanks
Merismos the Scriptures with Patchworkid's Study Bible Set<p>http://www.biblesupp...tudy-bible-set/, MySword -http://www.biblesupp...tudy-bible-set/

#3 Raymond Barone

Raymond Barone

    e-Sword Fanatic

  • Members
  • PipPipPipPipPip
  • 112 posts
Offline

Posted 15 June 2012 - 06:06 AM

But the burmese bible doesn't seem to work. I can't find the field with which to change the Burmese settings. Pls help


The default font (at the top)

#4 worshipper

worshipper

    Liking e-Sword

  • Veterans
  • PipPip
  • 24 posts
Offline

Posted 09 July 2012 - 04:56 PM

Thing is I can read websites in Burmese coz I have the padauk.ttf font.
As you can see it says
3. Run E-Sword and go to Options-Fonts. Select Padauk Book or Winuni Inwa font

Question is: where in esword do I change the font type. As you can see from the image I posted before, I don't know where to change it. I see Hebrew, Latin, Arabic, Chinese etc but no Burmese. I have Burmese friends I want to pass it to. Pls help.

#5 ebulerdo

ebulerdo

    e-Sword Fanatic

  • Contributors
  • PipPipPipPipPip
  • 127 posts
Offline

Posted 10 July 2012 - 05:45 AM

Hi Worshipper

At the Options - Fonts menu, the first box says "Default font". That's where you need to select the Padauk font.

Regards,

Carlos

#6 worshipper

worshipper

    Liking e-Sword

  • Veterans
  • PipPip
  • 24 posts
Offline

Posted 11 July 2012 - 12:50 PM

Thank you, thank you, thank you guys! :)
God bless you all richly!!

#7 Craig Rolinger_12402

Craig Rolinger_12402

    New to Bible Support

  • Veterans
  • Pip
  • 1 posts
Offline

Posted 09 October 2012 - 10:14 PM

However and a big however. At least when I select the Padauk font and use it for default, while I can read the Myanmar Bible properly in the Myanmar text, every time I use the module it renders verse selection in any module unworkable. Rick Meyers said, "That Bible should have been created using embedded font specifier, thus not relying on the "Default Font" choice." Can we change the module after it has been created?

Any help would be great, because we are going to have the same problem with the Sgaw Karen Bible. It uses the Padauk or myanmar font also and my dream is to get a compatible e-Sword module for Karen.
Craig





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics