Jump to content

Please read the Forum Rules before posting.

Photo

e-Sword 10.1 Released


  • Please log in to reply
61 replies to this topic

#11 David

David

    e-Sword Supporter

  • Members (T)
  • PipPipPip
  • 30 posts
  • LocationTexas
Offline

Posted 21 March 2012 - 03:36 PM

Thanks for the instructions, Brent. I'll give it a try.

#12 patchworkid

patchworkid

    Resource Builder

  • Members (T)
  • PipPipPipPipPip
  • 1,544 posts
  • LocationOld England
Offline

Posted 21 March 2012 - 03:44 PM

hi I tried to make the cmt with images and it worked fine

BH what changes did you do from 1.0 to 1.3 of T4

thanks
Merismos the Scriptures with Patchworkid's Study Bible Set<p>http://www.biblesupp...tudy-bible-set/, MySword -http://www.biblesupp...tudy-bible-set/

#13 Josh Bond

Josh Bond

    Administrator

  • Administrators
  • PipPipPipPipPip
  • 2,882 posts
  • LocationGallatin, TN
Offline

Posted 21 March 2012 - 04:05 PM

I updated the news article on the front page to show that Rick added a small, 10 megabyte update for 10.x users (so they do not have to download the full, 50 meg install).

#14 lemmonsaid

lemmonsaid

    New to Bible Support

  • Veterans
  • Pip
  • 13 posts
  • LocationBenton, KY
Offline

Posted 21 March 2012 - 08:15 PM

Today I downloaded the smaller update exe file and when I tried to install it, I got a message that it could not install because my version was later than 10.0, however, my version is: 10.0.5

Any ideas?

#15 Josh Bond

Josh Bond

    Administrator

  • Administrators
  • PipPipPipPipPip
  • 2,882 posts
  • LocationGallatin, TN
Offline

Posted 21 March 2012 - 08:48 PM

I understood that the small upgrade would work on 10.x but if you look at http://www.e-sword.net/downloads.html, it says 10.0. So, if you have 9.x or 10.0.1-10.07 you need the full install? But if you have exactly 10.0, you can use the small upgrade? That doesn't make a lot of sense to me (to go to the trouble to create a small upgrade but only for 10.0 users), but your the third person who has reported this to me.

I do know for sure that if you download the full install, it will work because that's what I used.

#16 DoctorDaveT

DoctorDaveT

    e-Sword Fanatic

  • Members (T)
  • PipPipPipPipPip
  • 385 posts
Offline

Posted 21 March 2012 - 09:29 PM

Hi,

I just upgraded from 10.0.7 to 10.1.0 using the small install package. Worked fine.

Dave
visit www.DoctorDaveT.com for eSword modules, software tips, & more


#17 Josh Bond

Josh Bond

    Administrator

  • Administrators
  • PipPipPipPipPip
  • 2,882 posts
  • LocationGallatin, TN
Offline

Posted 21 March 2012 - 09:31 PM

Hi,

I just upgraded from 10.0.7 to 10.1.0 using the small install package. Worked fine.


Well, good, now we know the small update works with something other than 10.0.0! Not sure why some are having issues.

#18 David

David

    e-Sword Supporter

  • Members (T)
  • PipPipPip
  • 30 posts
  • LocationTexas
Offline

Posted 21 March 2012 - 10:13 PM

There was an issue with the small update when it was first released. Rick fixed it, so, if you experienced an issue the first time around, try downloading it again. You can also use the full install if you want.

#19 jonathon

jonathon

    e-Sword Fanatic

  • Contributors
  • PipPipPipPipPip
  • 753 posts
Offline

Posted 23 March 2012 - 03:45 AM

How did you get that advertisement/pop up?

###

Regex is still the only working search option here. {*Nix} :(
Still trying to figure out how to do Boolean Negation with the Regex implementation in e-Sword.

jonathon

#20 Ebed Doulos

Ebed Doulos

    e-Sword Fanatic

  • Members (T)
  • PipPipPipPipPip
  • 294 posts
Offline

Posted 23 March 2012 - 10:28 AM

How did you get that advertisement/pop up?


I do not know. It just happened. Perhaps it has noted my purchasing habits?
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs