Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

Does eSwordTabRenamer install correctly in Windows 11?


  • Please log in to reply
1 reply to this topic

#1 BarryF

BarryF

    New to Bible Support

  • Members
  • Pip
  • 10 posts
  • LocationArizona
Offline

Posted 27 July 2022 - 11:09 AM

Perhaps I am doing something wrong. I have a new Windows 11 system and have moved my eSword to the new system.

 

I downloaded the TabRenamer utility, but after it installs there seems to be no way to access it from the Windows start menu.

 

If I search for the program name in the start query box it only takes me to the setup file and of course clicking on that only attempts to install it again.

 

HOWEVER, it does seem as if the program installed, because I can go to the ProgramFiles(86) directory and find the program there.

And . . . if I run the program from there it seems to work fine. It renames the tabs as it should.

 

Is this some kind of a windows 11 issue? Or has some new requirement been created for the setup files?

 

I have created a shortcut and moved it to my desktop, and using that works OK, but as I suspected, I still cannot run it from the start menu.

 

 



#2 Tj Higgins

Tj Higgins

    e-Sword Fanatic

  • Members (T)
  • PipPipPipPipPip
  • 1,165 posts
Offline

Posted 27 July 2022 - 12:38 PM

Perhaps I am doing something wrong. I have a new Windows 11 system and have moved my eSword to the new system.

 

I downloaded the TabRenamer utility, but after it installs there seems to be no way to access it from the Windows start menu.

 

If I search for the program name in the start query box it only takes me to the setup file and of course clicking on that only attempts to install it again.

 

HOWEVER, it does seem as if the program installed, because I can go to the ProgramFiles(86) directory and find the program there.

And . . . if I run the program from there it seems to work fine. It renames the tabs as it should.

 

Is this some kind of a windows 11 issue? Or has some new requirement been created for the setup files?

 

I have created a shortcut and moved it to my desktop, and using that works OK, but as I suspected, I still cannot run it from the start menu.

You might need to create a start menu short cut for it manually if I recall I did the same thing when I first installed it






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs