Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

Just tried to donate to support the cause BUT


  • This topic is locked This topic is locked
25 replies to this topic

#21 JPG

JPG

    Jon.

  • Moderators
  • 1,280 posts
Offline

Posted 17 November 2021 - 01:18 AM

Josh was able to complete the process, so what could cause a difference of operation.

Only guessing here which I don't normally do.

 

Maybe some old cookie on your system

Different browser

 

I wonder what would happen if you opened an InPrivate window and went to the site and tried to donate, so there was no past knowledge of a visit from you.

 

I notice a difference in my button name. How odd is that and how possible.

Attached File  Agree & Donate Now.jpg   35.36K   2 downloads

 

 

 

 

what browser do you use? 



#22 rebornID

rebornID

    Liking e-Sword

  • Members
  • PipPip
  • 25 posts
Offline

Posted 17 November 2021 - 02:26 PM

I will clear cookies.  I have not logged into PayPal for over 5 years or more. 
And, I will try an incognito window.  First time I have ever had a legitimate constructive suggestion for 
employing an inprivate window.  I am sure there are many.  :) 

I will get back within 24 hours with an update.

Browser.  I use a fairly recent Windows Edge. Just checked for updates and was told I have the most recent.  I do have Chrome which I have not tried.  I was not assuming the problem was inherent to my system, but we will consider all options. 

 

 
 



#23 rebornID

rebornID

    Liking e-Sword

  • Members
  • PipPip
  • 25 posts
Offline

Posted 17 November 2021 - 02:41 PM

Could not wait.  Wanted to try.

I was able to donate using both the 1.) InPrivate window and 2.) switching to the Chrome browser.

So, there is some corrupt piece or cookie in Edge that is blocking me and taking me to a cached bad page.

Once you believed that I was having a real problem, we got it solved.

Actually i should have tried a different browser early on, but I have never seen this happen before.

BugH, do you know if I can dump all cookies associated with a selected site or do I just have to dump all cookies?

Thanks again.

Thanks.



#24 JPG

JPG

    Jon.

  • Moderators
  • 1,280 posts
Offline

Posted 17 November 2021 - 02:45 PM

You could delete certain cookies by clicking at the left end of the browser address bar, to view site information and then you can select cookies to delete and see what effect it has.

 

So pleased you got it working....



#25 rebornID

rebornID

    Liking e-Sword

  • Members
  • PipPip
  • 25 posts
Offline

Posted 17 November 2021 - 02:52 PM

I was in a hurry.  I deleted all cookies.

I was able to donate again using the same Edge browser that had been a problem before.

So, all is well.  And that experience was instructive about corrupt cookies I suppose.

Thanks for the help.  



#26 rebornID

rebornID

    Liking e-Sword

  • Members
  • PipPip
  • 25 posts
Offline

Posted 18 November 2021 - 10:16 PM

Just so you know.   This issue was solved.

Apparently, there was an old bad cookie or some archival page that was loading when I was using my Edge browser.  My Edge browser was up to date with latest edition and updates.  After clearing cookies, it worked.

It also worked to use a different browser and an Inprivate tab.

I did not think of using a different browser because I assumed the problem was at the site of the company handling the transfer of payment.  

I would like to recommend that file attachments be moved from behind the "more reply options" button.  I would have attached screen shots at the very beginning which would have settled the issue even quicker.

It was an unusual experience.  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs