Jump to content

Please read the Forum Rules before posting.

Photo
- - - - -

PC to Apple Module converter stopped working


  • Please log in to reply
3 replies to this topic

#1 Kas585

Kas585

    New to Bible Support

  • Veterans
  • Pip
  • 2 posts
Offline

Posted 29 September 2021 - 07:45 AM

It may be a windows update, but this morning when I went to convert a module, I got an error box stating 'Component tx4ole27.ocx or one of its dependencies not correctly registered: a file is missing or invalid'  Checking the directory, I have tx4ole28 installed.

 

I tried downloading and re-installing the converter, but get the same error.  Just a note - it's doing it on two different PCs

 

Ideas?



#2 Kas585

Kas585

    New to Bible Support

  • Veterans
  • Pip
  • 2 posts
Offline

Posted 29 September 2021 - 08:16 AM

It appears that an older version of e-sword was causing the problem.  An simple update to ver 13 and things are working.


Edited by Kas585, 29 September 2021 - 08:16 AM.


#3 Olaf Bacon

Olaf Bacon

    e-Sword Fanatic

  • Veterans
  • PipPipPipPipPip
  • 136 posts
  • LocationSouth Africa
Online

Posted 19 October 2021 - 09:50 AM

Convert.exe from www.e-sword.net

Can one use the converter on modules downloaded from e-Sword itself, such as Swedish Bible, where in James 2:1 the letter characters with diacritical markings do not display correctly on Windows 10 PC running e-Sword version 13.0.0; and I thought to convert it, which is likely to fix the font problem. Or, is the converter only for user-made files? What is the steps to get convert to work? It installs on my PC to the C: drive in folder \Windows\Windows32\convert.exe

 

Your step-by-step advice of whether the file should be put into a separate folder, on a Microsoft Windows 10 PC, to do the conversion, and thereafter moved to the User Files Location folder, or into the Resources Location folder, [ C:\Program Files (x86\e-Sword\ folder] will be appreciated.



#4 JPG

JPG

    Jon.

  • Moderators
  • 1,280 posts
Offline

Posted 19 October 2021 - 02:24 PM

The Convert.exe is only for user-made files.

 

I looked at the 3 Swedish Bibles at James 2:1 and I see the diacritics are there.

Perhaps you should try a different font?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users




Similar Topics



Latest Blogs