Jump to content

LarryG's Content

There have been 18 items by LarryG (Search limited from 12-July 19)



Sort by                Order  

#36498 e-Sword ToolTip Tool NT

Posted by LarryG on 25 August 2019 - 07:43 PM in Module Creation Tools

Why is this then not a universal problem?  Hm...

 

Now, isn't this an interesting kettle of fish!   I have an old Asus laptop, Win7 home, that I bought back in Dec 2011 at BestBuy.  It's so slow that I might only turn it on every 18 months or so just to make sure it still works as a back-up.  I pulled it out and eSword 12.00 installed slick-as-a-whistle!  Looks like another awesome winner!  Why work on one computer, but not the other?  Only God knows, I sure don't.   I have until January 20th to replace the Windows 7 systems entirely, then hopefully this toothache will completely vanish....until the next one.  LOL




#36497 e-Sword ToolTip Tool NT

Posted by LarryG on 25 August 2019 - 05:53 PM in Module Creation Tools

The only way I found to resolve this problem, was to reinstall my operating system.  It appears that a previous update to Windows caused this issue.  I know this is a drastic step but after trying everything else this seemed to be my only option.

 

Hey Bill,

You know, I've thought about that.  This used to be a big problem for me with the old XP software, but it seemed like they had everything fixed.  How in the world would a person find a "sick" update?  Just un-install all the updates, and re-install them?  To me, that seems like a really handy way to totally cripple a persons software.....one little file dropped and it's "Lights OUT!"  OR...Do an un-install and all the files aren't erased, so that when the new updates arrive there is an extra file.   I have a free service called Belarc Advisor and it tells me that I have all my updates, and it's not said anything about problem updates.




#36495 e-Sword ToolTip Tool NT

Posted by LarryG on 25 August 2019 - 05:34 PM in Module Creation Tools

Have you tried doing the Install as Administrator?

Hi, I just did a re-boot and re-install of the new file, as you suggested as Administrator.  The results were the same.  The Tooltip TX27, for reasons unknown, have no impact that I can see/understand on eSwords function.  Hmmm.... likewise, I removed eSword 11.10 prior to the re-boot, and did a re-install of eSword 12.00.  Everything installs just fine, but refuses to boot up.....it just sits there like a lump on a log.  Administrator privileges are seemingly non-existent.




#36490 e-Sword ToolTip Tool NT

Posted by LarryG on 25 August 2019 - 12:18 PM in Module Creation Tools

If you want to be brave, CLICK HERE and download the test file I just place which includes an installer for TX27.

Yes, the software appeared to install correctly, yet this error was posted upon when attempting to start the test file with the TX27

 

Report the following:
⎕WI CREATION ERROR: Unable to create ActiveX object; hresult=80004005
VerseList2[5]         a←form ⎕wi '.txVL.Create' TXVersion
                             ^
_____________________________________________________________________

VerseList2[5] *
TxCtrl[38]
Start[85]




#36489 e-Sword ToolTip Tool NT

Posted by LarryG on 25 August 2019 - 11:23 AM in Module Creation Tools

The test file does requite TX27 and assumes it has been installed with e-Sword 12, so I'm not surprised by your result. 

 

Yes, that is kind of what I figured...  It wasn't bringing anything new to the party, from my perspective.  YES, I'll try any new files you propose.




#36485 e-Sword ToolTip Tool NT

Posted by LarryG on 25 August 2019 - 10:11 AM in Module Creation Tools

Good Morning,

 

I installed the file, and followed instructions.  As we know, my system has issues with the TX27_wnd.dll file

 

This is the error message that popped up:

 

Report the following:
?WI CREATION ERROR: Class not registered "TIS.TX.TextControl.27"
VerseList2[5]         a?form ?wi '.txVL.Create' TXVersion
                             ^
________________________________________________________________

VerseList2[5] *
TxCtrl[38]
Start[85]




#36413 e-Sword 12

Posted by LarryG on 19 August 2019 - 07:48 AM in Just Saying Hi

TX27_WND.DLL is not part of the .NET Frameword. It is part of TextControl's ActiveX text display engine version 27.

Thanks.  I wish I knew what I was doing with this....   I just attack the issue an hour or two a day, and try to recall what I did just in case something starts to melt.  LOL




#36401 e-Sword 12

Posted by LarryG on 18 August 2019 - 09:24 AM in Just Saying Hi

 

I use "Microsoft .NET Framework 4.8" and you can download the set-up exe with the program "Patch My PC updater"  & by plugins & Runtimes

https://patchmypc.co...pdater-download

 

The .NET file is  C:\PatchPC\PatchMyPCUpdates folder.

 

Because you have .Net 3.5.1 for the moment can this be a problem for the program.

Patch My PC updater

What Are The System Requirements?

  • Microsoft .NET Framework 4.5
  • Internet access
  • For Windows XP, you can download a legacy support version that uses Microsoft .NET Framework 3.5 here: https://patchmypc.co...gacySupport.exe
    • Note: The legacy version doesn’t receive updates for newer versions of Patch My PC.

 

 

Thank you Katoog!  This gives me a direction in which to look!  Knowing which rock to turn over is important when looking for treasure!

 

From last nights tech paper I read, the native NET framework 3.5 that came shipped with Windows 7 pro was not intended to be updated, yet they've installed additional .NET framework editions....when I look at the update list, there must be an additional 7-8 editions listed, but installed software says they're only 1.... NET framework 4.8.

 

Thanks again, I'll check this out and see the results. 

 

 

My machine, has been receiving updates automatically for over a year.  P




#36397 e-Sword 12

Posted by LarryG on 18 August 2019 - 12:15 AM in Just Saying Hi

I also continue to have the same problem with: "The file TX27_WND.DLL has not been found. (Code 0x000000c1)."

 

The ToolTipTool program does -not- use the same DLL. It installs a TX24 subdirectory under its own installation directory:

C:\Program Files (x86)\e-Sword ToolTip Tool NT\TX24

 

Maybe this will help you....

 

From what I discovered Saturday evening, this file is natively associated with Microsoft NET Framework 3.5.1.  I turned my services off/on and the files appeared, but not in the System 32 folder where it's needed.  Making a copy, I placed a copy in Sys 32 folder but could not register the file.  Hmmm....  Well, I know where the bugger lives and where he needs his new home to be....but, again, I'm stumped.   According to the tech paper I read, NET 3.5.1 comes with Windows 7, which means (I guess) from the factory with this network.   I'm again wondering, WHY.  I bought my computer (HP) new from the factory, but it's acted strange from the very get-go.  Right now I'm still using 11.10, who knows what tomorrow will bring?




#36379 Historical e-Sword Versions

Posted by LarryG on 16 August 2019 - 10:27 AM in e-Sword Questions & Answers

Hello Steven,

 

I was digging in my file archives and found several versions of eSword that you do not have listed.  When I downloaded the operating program, I  usually downloaded all the files supplied by eSword.  I wanted to keep everything in a complete package.  Then also, in the early days, Yahoo Groups put out several files and there was another site (esnips) who posted sites.  I got what I could, but everything is in it's own file folder...kinda.

 

I've also a load of other Bible software, but the simple Bible games seem to be the best - along with the memorization programs offered 15-20 years ago.

 

Anyway, here's a list of the eSword program executable's that I can give you, assuming gMail will allow me to email software.

 

These old files take up over 29G on one of my pocket hard drives, so think it would be a little hard to email you everything.  LOL  I use a  ->S...L...O...W<-   Wi/Fi connection!  :)  God bless you my friend.

 

v 7.00
v 7.05
v 7.77
v 7.83
v 7.85
v 7.98
v 8.0.4
v 8.0.5

 

Let me know if I can be of assistance.  Larry G.




#36363 e-Sword 12

Posted by LarryG on 14 August 2019 - 05:45 PM in Just Saying Hi

Victory!!!  I reinstalled win10 and now 12.0 works.  If anyone else is having the same issue reinstall your operating system.

 

Once again, thanks to all that gave advice and help with my issue.

 

That's great news Bill, I'm glad you were able to fix your machine! 




#36359 e-Sword 12

Posted by LarryG on 14 August 2019 - 09:24 AM in Just Saying Hi

Well friends, there it is....  I've tried it all and the results were a dogs breakfast!  sigh.... 

 

Some thoughts...  I noticed Bill  Huff having identical issues, with the correct files sittng on his machine, yet unrecognizable.  If you search out that file on Microsoft, it's part of a large library of files WHICH ALL MUST BE INSTALLED at the same time....according to Microsoft.

 

Is it possible that an update came from Microsoft that wasn't installed 100% correctly, and that files were dropped along the way?   I had those kind of situations several times back in 2002, 2003 with the old XP Home software.  Back then it was easy to fix, just reinstall XP Home and let the computer update again....all problems were solved, like printing a copy of a new book.  Typo's are gone.

 

I just don't think the Text Controller is working...properly.  Sometimes perhaps it works, but it's not showing any love to eSword.   We wrestle not against flesh and blood, eh Brethren?  I'm not a technichian, but really have no further idea what the issue could be.  Hmmm....maybe some of my old software corrupted my system.  I don't know.

 

UPDATE:

So far nothing has worked for me, and I cannot re-install the original Win7 Pro software and it's basiclly unavailable due to date.  In just a few months Microsoft is ending all support for Win7 Pro, even the security updates.  I still don't know what is causing the issue, but if anyone has some idea, then feel free to speak up.  I have considered using different repair tools offered over the Internet, but that's a great way to surrender the machine to whoever wants it.  Frauds and rip-off artists abound.




#36358 e-Sword 12

Posted by LarryG on 14 August 2019 - 09:07 AM in Just Saying Hi

Try some of the suggestions here. There was a similar problem for the 11.2.2 installation.

FROM my perspective, the problem I encountered with 11.2.2 is the same one I am encountering now.  Easy installation, as always, but non-functional with the flash screen of a missing file.  I was never able to get v11.2.2 to work and just was always forced to fall back on v11.10.exe  55,847kb

 

I have tried everything that Rick gave guidance on with v11.2.2   Nothing worked.  My file size for the new iteration of 11.2.2.exe  was/is  58,482kb.  I threw away the initial v11.2.2 since it was wrong, as per Rick.

 

The file size for this version of eSword, v12.00, 58,927kb.   I only have one copy of this file on my machine sitting in the line-up of possible variants...




#36345 e-Sword 12

Posted by LarryG on 14 August 2019 - 01:19 AM in Just Saying Hi

TX27_WND.DLL of a Text control dll is also used for the TooltipTool program so try to install the last edition

http://www.biblesupp...ooltip-tool-nt/

 

The file is in C:\Windows\SysWOW64 on my computer

Yes Katoog, the same here....but I could not get the file to associate with eSword.

 

I did write Rick about this issue, but I did the same thing while trying to install  v11.2.2.  I am totally stumped, unless the Text Controller isn't working at all and this Bible App is the only hint to the problem?  Is that probable - I have a lot of software on my machine.

 

I did just cleanse my machine of all seldom used software -- I keep backup installers, so pulling software isn't the end of the world.  Last weekend I did a complete disk maintenance on a 1T hard drive, took about 4-5 hours.  The computer only found about 4-5 minor errors, nothing serious.

 

I'm wondering if I have some esoteric network issue going on; I'm using a modem/WyFy for connection to the Internet....the little squirrel in the box isn't very strong.

 

“For want of a nail, the shoe was lost.
For want of a shoe, the horse was lost.
For want of a horse, the rider was lost.
For want of a rider, the battle was lost.
For want of a battle, the kingdom was lost,
And all for the want of a horseshoe nail.”

 

 




#34865 About the TDNT

Posted by LarryG on 14 December 2018 - 04:37 AM in e-Sword Modules / Resources

Good job, well done!  Now to pray and wait!